Posit Public Package Manager intermittent errors
Incident Report for Posit
Resolved
This incident has been resolved.
Posted May 09, 2024 - 22:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2024 - 19:59 UTC
Investigating
We are currently investigating an issue with Posit Package Manager experiencing intermittent request errors and degraded performance.
Posted May 09, 2024 - 19:37 UTC
This incident affected: Package Manager.